INTRODUCTION
If you took our *Word Processing for Beginners, Part I* class you should at this point have a good understanding of the basics of Microsoft Word 2010. You should know common operations such as navigating the ribbon tabs, changing fonts, managing paragraphs, working with margins, copying & pasting text, changing the orientation of the page, and doing a spelling/grammar check. This lesson will cover more advanced topics in the world of word processing, and focus on more specific features of Word 2010.

Topics covered in this class include:
- Formatting & spacing
  - Styles
  - Double spacing
- Inserting content
  - Tables
  - Pictures
  - Clip Art
- Working with templates
- Options for saving your work

SECTION I: FORMATTING & SPACING
There are a multitude of options when it comes to formatting your Word documents. The appearance of your document can sometimes be just as important as the actual content. For example, a professional looking resume will certainly be more impressive than one that is poorly formatted.

**Styles**
Microsoft Word has several preformatted “styles” that you can choose from when you are typing a document. These styles allow you to type documents so they look professional and standardized. This paragraph is spaced using the *no spacing* style, while the example paragraph below is set to *normal style*, which is equivalent to about 1.5 spaces between lines.

This is an example paragraph using the *normal style*. You will notice that there is a slight difference in the spacing between lines as compared with the paragraph above. Sometimes this is preferable if you are looking to make your work appear longer than it actually is. However, if you are looking to fit more content on a page, you may want to switch to the *no spacing* style.

The various style options can work for a various forms of text – titles, subtitles, headings, and body text being the most common. Play around with some of the styles and see which one works for you. Tip: you can also customize your own styles to add to the styles window. For example, the heading of this section (where it says SECTION I: FORMATTING & SPACING) is a custom style created for this document. Styles can be accessed from the *Home* Tab under the *Styles* group.
**Double Spacing**

If you are required to use double spacing, like many school projects suggest, then you can achieve that effect by clicking on the button shown in the screenshot below (located on the Home tab under the Paragraph group). There are other line spacing options here as well – play around with them to see what works best for your project.

This is an example of double spacing. Often times, teachers like to have students write papers double spaced because it allows enough room in between lines to mark corrections. Double spacing can also be a tricky way to make it look like you wrote a lot more than you actually did.

Keep in mind though that teachers, bosses, really anyone who knows the first thing about computers will be able to tell when you turn in a report that was supposed to be two pages long, but the entire report is triple spaced.

**Adding Bullets & Number Lists**

Another formatting tactic that comes in handy, especially when making lists or outlines, is the ability to add bullet points or numbered lists to your document.

In this lesson we will learn about:

- Formatting
- Spacing
- Adding bullets
- Adding numbered lists
- And more!

In this lesson we will learn about:

1. Formatting
2. Spacing
3. Adding bullets
4. Adding numbered lists
5. And more!

Options for bullets and numbers lists can be found on the Home tab under the Paragraph group (see screenshot above). You will notice that there are different options for styles of bullet points and numbered lists – if you use one, stick with the same style throughout your entire document.
Adding Columns
If you have a lot of content you want to fit into a smaller space, you may want to use two columns (or more). The bulleted and numbered lists on page two are a good example of how two columns can maximize your space, especially if you are doing something like a list with only one or two words per line. To add columns, choose the Page Layout tab on the ribbon tab at the top then under the Page Setup group choose Columns.

Inserting Page Breaks
Occasionally you will find yourself typing something and realize that you are done with the current page you are on, and ready to start a new page. At this point you can add what is called a Page Break. To add a page break, choose the Insert tab on the ribbon tab at the top then under the Pages group choose Page Break. This action will automatically move you down to the next page of your document. Of course, you can also do this by repeatedly pressing the enter button, but the page break feature is a quicker shortcut that won’t play havoc with your formatting if you decide to go back and change something later.

SECTION II: INSERTING CONTENT
Typically the most common way to “spice up” your Word document is by inserting content such as tables, images, headers and footers, and links. Learning how to use these features will allow you to add color and excitement to your project, rather than relying simply on plain text. For all content insertion, the starting point is the Insert tab, so go ahead and click it to begin.
Inserting a Table
After clicking the Insert tab look for the Tables group and select the button marked Tables. Word automatically gives you the option to select the number of rows and columns you want to use. Once you have decided how many rows and columns you want, you can now type into each box whatever content you want. All of your usual formatting options are still available – you can make your text bold, larger, smaller, change the color and alignment or even insert a picture. Tables are a great visual aid when comparing and tracking information.

Inserting a picture
If you are looking to insert anything into a Word document, a picture is the most likely type of file. You can insert images saved on your computer (or portable storage device) by going to the Illustrations group and choosing Picture. A window will pop up allowing you to search for an image file already saved to your computer. Once you find the file you want, simply click “insert” – and the image will appear in your Word document.

Inserting Clip art
Clip Art is ready-made pieces of computerized graphic art that can be used to decorate a document. You can insert Clip Art by going to the Illustrations group and choosing Clip Art. A small window will pop up on the right hand side of the page. There is a search box in which you can type any type of keyword to see if there is available Clip Art for it. Microsoft has an extensive library of images to choose from. Try typing in a keyword like “rose” or “flowers” or maybe even “love,” click Go, and see what type of results you get. Now simply double click on the image you want to insert from the list and – boom – it’s automatically inserted in your word document.

Editing Graphics
When inserting an illustration, be it a picture or Clip Art, it’s important to remember that you can resize and reposition it if you so choose. First, click on the image you want to manipulate. Notice the blue dots and squares that surround the image. You can click on the dots/squares along the edge of the image and drag the mouse to make the image larger or smaller. Once you have the right size, you can click and drag the image wherever you like on the screen.

You will notice that when you click on an illustration an additional tab becomes available at the end of the Ribbon Tab row – Picture Tools/Format. The Picture Tools tab will give you the option to do a lot of other things with your image, such as adjust the brightness and contrast, recolor the image, add borders and effects, crop the image, and more.

The most important things you can do from the Picture Tools tab are text wrapping and positioning which are located in the Arrange group. The wrap text option allows you to decide how you want your graphics to mix with your text. For example, if you select Wrap Text and then choose Behind Text then your image will move behind the text on the page. The Bring Forward and Send Backward options also allow you to choose where your image will be displayed in relation to your text. If you are using multiple layers of text, images, tables, and so forth, you can use the Bring Forward and Send Backward options to decide which layer goes where.

It’s important to understand that while Word does give you the option to do some basic image editing, Word is not meant to be image editing software. It’s always best to have your images editing and ready to go before inserting them into Word. You will want a dedicated image editing program (Photoshop, GIMP, etc.) to accomplish this.
Inserting shapes
Sometimes you want to insert something into your Word document, but a picture or image would be too much. Under the Illustrations group try clicking on Shapes and you will see that a wide variety of common shapes and symbols are available for easy insertion into your document. Triangles, circles, rectangles, stars, arrows, hearts and so forth can be inserted and manipulated in the same way as Clip Art.

Shape editing is done much the same way as graphic editing. When you click on a shape, you get an additional tab similar to what we saw before – only this time it’s called Drawing Tools/Format.

Inserting a hyperlink
If you are writing a document that is intended to be posted on the web or emailed to someone, you may want to include a hyperlink to a website. Click on hyperlink and a box will pop up that looks like the one below:

Once you have inserted your text and address, click the OK button. Your link is now inserted into your document. Press the Ctrl button on your keyboard and click the link at the same time to open it up.

Inserting headers and footers
A header is the area at the very top of your Word document. This is typically where the title of the document will appear (for example, where Word Processing for Beginners, Part II is seen on this handout). A footer is the area at the very bottom of your Word document (in this document, it’s the row that says TechCenter – Public Library of Cincinnati & Hamilton County.)
There are actually two ways you can insert a header or footer into your Word document. Under the Header and Footer group you will see options for Headers, Footers, and Page Numbers. Select the appropriate option for the area you want to insert content into. You can also simply double click in the upper (for a header) or lower (for a footer) part of your Word document to enter the Header or Footer editing mode. When you are done editing your header or footer, simply double click on the middle of the page to resume typing in the body of the document. In the image below, the header area is selected. Note the dashed line and slight color difference to distinguish which area is active.

When you are in the header or footer section you will again notice an additional tab that becomes available – this time it’s called Header & Footer Controls/Design. This is where you can go to further manipulate how your headers and footers appear.

**Inserting a Text Box**

A text box is a great way to add some text to a document in a side bar or even in the middle of the page without interfering with the main content of your document. For example, all of the “Tips” located throughout this handout are actually text boxes. The text box allows you to place it anywhere on the page, add a border to, and even change the background color. To insert a text box, go to the Text group and choose Text Box.

Once you click on Text Box Word will give you some premade layouts to choose from. You can pick any one of these (note: they are all customizable) or you can choose to draw a text box. This feature allows you to decide exactly where the box should go and how it should look. Once your text box has been inserted into your document, you can click inside the box and begin typing.

You will again notice an additional tab that becomes available when working with Text Boxes – this time it is called Drawing Tools/Format. Off of this tab you can do all sorts of things with your text box – fill the box with a color, change the color of the font, give the text special effects, and more.
Inserting WordArt

WordArt is a text-styling feature that is available in the Microsoft Office suite of products. It allows users to create stylized text with various "special effects" such as textures, outlines, and many other manipulations that are not available through the standard font formatting. For example, one can create shadows, rotate, "bend" and "stretch" the shape of the text. WordArt is available in 30 different types on Microsoft Word 2010. To insert WordArt, go to the Text group and choose WordArt.

Tip: Don’t get carried away with WordArt! WordArt is best used in small doses for most projects. If everything is big, bold, and bright, then nothing stands out. Use WordArt sparingly though and it will be much more effective.

SECTION III: USING TEMPLATES

Microsoft Word 2010 boasts a huge selection of templates, or premade layouts, for a variety of projects. For example, if you want to write a resume, there is a template for that. Looking to make a brochure? There’s a template for that, too. Letters, greeting cards, labels, contracts, invoices... they all have templates available. The beauty of using a template is that all the formatting is done for you; you simply have to plug in your information over the top of the existing text.

To access the templates, click on the File button on the top of left of the screen. Select “New.” This will open up your choices for a new document – including access to all the templates.

The good thing about templates is that they can make it easy to produce a professional looking document very quickly. The only major drawback is that sometimes they can be difficult to customize. If you need to put in additional information (or eliminate unneeded information) it can cause the formatting of the template to be really clunky.
SECTION IV: OPTIONS FOR SAVING YOUR WORK

Now that you have put lots of hard work into your Word document, it’s time to save it. For most Word projects, you will want to save your work by going to the File button and choosing “Save.” This will open up a window where you can decide where you want to save your file and what you want to call it.

By default, all files in Word 2010 are saved as .docx files. You can choose to save your file in another format, however. If you plan on sending the file to someone using an older version of Word (pre 2007) then you will want to choose “Save As” off the File menu and select “Word 97-2003 Document.” This will save as a .doc file type.

Another popular option would be to save your document as a PDF (this locks your text in place meaning people you send it to or share it with can’t edit it). Typically forms come in PDF format (tax forms, job applications, etc.). Some people save their resume as a PDF, but it’s always good to keep a Word document version of it as well so you can do further editing as your career advances.

SECTION V: ADDITIONAL RESOURCES

Online
The TechCenter at the Main Branch of the Public Library of Cincinnati & Hamilton County hosts over two dozen technology related classes each month. Ask your instructor today for a calendar of upcoming events or visit our web site at www.cincinnatilibrary.org/programs/ for a complete list of all Library events.

If you are liked our Word Processing for Beginners, Part II class, you may also find these related classes of interest:

- Excel for Beginners
- PowerPoint for Beginners

Feel free to ask for a copy of any class handout at the Technology Center desk or talk to your instructor today.


Universal Class offers more than 500 classes on many topics. These classes are instructed by real teachers who guide your learning and provide feedback on your work. Learn about Microsoft Office, Web Design, Computer Basics, Business Applications, and more! Free with your library card. From http://www.cincinnatilibrary.org, click on Research & Homework → Research Databases → Education → Universal Class